Beantwortet

Galaxy S22 im Auro


Hallo,

seit ich mein altes Galaxy M31 durch ein S22 ersetzt habe, habe ich einem Opel Astra von 2021 das Problem, dass neue Titel ca. zwei Sekunden laufen, dann vier Sekunden hängen und dann alles normal funktioniert.

Das passiert sowohl dann, wenn ein altes Lies fertig ist, also ein neues normal beginnt, als auch dann, wenn ich manuell den nächsten Titel wähle.

Interessanterweise passiert es nicht, wenn ich Titel rückwärts gehe.

Es passiert mit der normalen wie der Beta-App.

 

Hat jemand eine Idee?

Danke und Grüße

icon

Beste Antwort von torast 14 August 2022, 19:43

Original anzeigen

4 Antworten

Benutzerebene 7
Abzeichen +11

Moin @torast,

klingt für mich nach einem Cache-Problem. D.h. neue Songs laden schlicht zu langsam und deshalb kommt es zu solchen Unterbrechungen.

Wenn du rückwärts gehst, holt sich die App dann die Songs aus dem Smart Cache.

Ich vermute jetzt mal:
Auf Phone alt hast du entweder viel runtergeladen und das Problem nicht gehabt oder es lief grundsätzlich alles über den internen Speicher.

Wenn du jetzt z.B. ausschließlich auf SD-Karte speicherst, kann das schon eine Ursache sein. Einige Karten sind für deezer zu langsam.

Ansonsten in die Einstellungen unter “Daten & Speicher” schauen und den Smart Cache von wahrscheinlich 1.5 GB auf 5 oder mehr GB hochziehen.

Benutzerebene 7
Abzeichen +9

@torast 

Um die Ursache noch weiter einzugrenzen, würde ich auch mal heruntergeladene Titel testen und gestreamte Titel, die nicht im Cache liegen (am besten den Cache vorher leeren), mit Wlan und auch mit mobilen Daten testen. 
Du hast zudem die Nutzung im Opel angesprochen… wie ist dein Smartphone denn mit dem Fahrzeug verbunden? 
Tritt das Problem nur bei Verbindung mit dem Fahrzeug auf oder grundsätzlich auch wenn direkt auf dem Smartphone gehört wird?

Sollte nur die Wiedergabe per Fahrzeugverbindung betroffen sein, wäre es wahrscheinlich eher ein Verbindungsproblem. 

Hi,

danke schon Mal für die Idee. Leider ist es das nicht. Der Cache ist groß genug, es passiert auch nur bei Bluetooth-Verbindungen, wie ich gerade merkte, auch bei einer Bluetooth-Box.

Per Lautsprecher und Kopfhörern per Kabel passiert es nicht.

Allerdings muss ich zurückrudern. Ich hatte es erst nur bei Deezer bemerkt, jetzt merkte ich gerade erst, es betrifft auch andere Apps, ist also ein Problem des Handys.

 

Nach etwas Spielerei scheint es mit der PBAP-Version 1.1 statt 1.2 zu klappen, wobei ich den Zusammenhang mit Musik pp. nicht verstehe.

 

Grüße und sorry wegen der vorschnellen Frage.

Benutzerebene 7
Abzeichen +9

@torast 

Alles gut… und Danke für deine Rückmeldung. Hilft anderen Usern ja evtl. auch weiter. 
Wenn mal wieder was nicht rund läuft, jederzeit gerne hier in der Community melden. 

Antworten