Beantwortet

Deezer spielt nur den ersten Titel und zeigt dann "no info" an


Ich nutze Deezer Premium. Mit meinem Laptop habe ich verschiedene Playlists erstellt und heruntergeladen. Mit meiner Stereoanlage höre ich über die Yamaha-App Music-Cast Internetradio und auch Deezer. Alles funktionierte sehr gut. Inzwischen habe ich auf zwei Smartphones Deezer installiert und kann so auch mit Deezer im Flow oder den Playlists Musik hören. Seit etwa zwei Wochen funkioniert Deezer nicht mehr auf meiner Yamaha-Musikanlage. Bei Ansteuerung von Deezer wird nur der erste Titel gespielt, danach wird “no info” als zweite Zeile über Deezer angezeigt (was bedeutet, dass die Anlage noch bei Deezer eingewählt ist), aber eine Titelauswahl erfolgt nicht mehr. Es spielt keine Rolle, ob ich die Fernbedienung der Anlage oder die Yamaha-App des Smartphones benutze. Inernetradio und alle anderen Funktionen der Stereoanlage funktionieren einwandfrei. Was ist mit Deezer los?

icon

Beste Antwort von kai_ka 6 April 2021, 18:21

Hallo an Alle, Vielen Dank an Laurin28 für detaillierte Antwort. Ich habe versucht danach vorzugehen.Deezer schließen und Google Verküpfung entfernen ging noch. Das mit dem neuen Passwort hatte ich noch nicht versucht, dafür aber Deezer aus miener MusicCast-App so wie vorgegeben entfernt.

Das Problem danach war nicht behoben. Nach dem Einschalten (nach längerem Ausgeschalten sein) führte ein neues Verbinden über die Connecttaste nicht. Das Radio spielte alles(DAB+, Internetradiosender) und Deezer war noch mit “No Info” auf dem Display und nicht zu bewegen, sich zu verändern.

Danach wollte ich die WLAN-Verbindung löschen und neu aufbauen. Machte aber, weil es angeboten wurde, ein Update der Betriebsversion. In dessen Ergebnis war Deezer mit der Fernbedienung des Yamaha-Gerätes wieder voll funktionsfähig.

Nun mußte noch Deezer wieder auf meine MusicCast-App. Dazu mußte ich die App deinstallieren und wieder neu herunterladen. Seit heute Nachmittag ist alles wieder schick. Sogar die eingespeicherten Sachen( Favoriten, Radiosender und Playlists) - alles wie vorher.

Im Endergebnis glaube ich, es war nur ein simpler Aufhänger in der Software des Yamaha-Gerätes und ich hätte mehr Mut zum Handeln gebraucht.

Original anzeigen

3 Antworten

Benutzerebene 7
Abzeichen +4

Hallo @kai_ka, könntest du bitte einmal folgendes ausprobieren:

  • Schließe Deezer auf allen Geräten, bei denen du angemeldet sein könntest
  • Google Verknüpfung entfernen
  • Neues Passwort für bestehendes Konto vergeben
  • Lösche Deezer von der MusiCast App (etwas länger auf die Deezer-Kachel drücken, Quellen bearbeiten, Häckchen bei Deezer entfernen)
  • Schalte dein Gerät für 1-2 Minuten aus
  • Schalte es wieder ein
  • verbinde dein Deezer Konto wieder 
  • Melde dich mit deinem neuen Passwort an

Hallo an Alle, Vielen Dank an Laurin28 für detaillierte Antwort. Ich habe versucht danach vorzugehen.Deezer schließen und Google Verküpfung entfernen ging noch. Das mit dem neuen Passwort hatte ich noch nicht versucht, dafür aber Deezer aus miener MusicCast-App so wie vorgegeben entfernt.

Das Problem danach war nicht behoben. Nach dem Einschalten (nach längerem Ausgeschalten sein) führte ein neues Verbinden über die Connecttaste nicht. Das Radio spielte alles(DAB+, Internetradiosender) und Deezer war noch mit “No Info” auf dem Display und nicht zu bewegen, sich zu verändern.

Danach wollte ich die WLAN-Verbindung löschen und neu aufbauen. Machte aber, weil es angeboten wurde, ein Update der Betriebsversion. In dessen Ergebnis war Deezer mit der Fernbedienung des Yamaha-Gerätes wieder voll funktionsfähig.

Nun mußte noch Deezer wieder auf meine MusicCast-App. Dazu mußte ich die App deinstallieren und wieder neu herunterladen. Seit heute Nachmittag ist alles wieder schick. Sogar die eingespeicherten Sachen( Favoriten, Radiosender und Playlists) - alles wie vorher.

Im Endergebnis glaube ich, es war nur ein simpler Aufhänger in der Software des Yamaha-Gerätes und ich hätte mehr Mut zum Handeln gebraucht.

Benutzerebene 7
Abzeichen +6

Hallo @kai_ka vielen Dank für deinen ausführlichen Beitrag mit der Problemlösung. :slight_smile:

Antworten