Beantwortet

Android Auto, Lied läuft ohne Ton


Hallo!

Android Auto ist immer so eine Sache. Aktuell habe ich jedoch ein Problem, das mit verschiedenen Android und Android Auto Versionen sowie Handys auftritt.

 

​​​​Wenn ich eine Playlist wiedergebe und zu schnell die Titel durchblättere oder einen Titel zurück wechseln will, zeigt der Bildschirm zwar an, dass das Lied gespielt wird (die Sekunden laufen weiter), allerdings bricht die Audioausgabe ab. Trenne ich die Verbindung und stelle sie neu her (also Kabel ziehen und einstecken), startet Android Auto und das Lied wird ganz normal fortgesetzt. Dieses Problem tritt seit einigen Wochen bei jeder Nutzung auf. Es muss ein Problem von Deezer im Zusammenhang mit Android Auto sein, da die App auf dem Handy stabil läuft.

​​​​​​Auch starten manche Playlists gar nicht erst, wenn ich sie über den Autobildschirm auswähle.

 

​​​​​Übrigens bringt auch die Beta Variante keine VerbessVerbesserung, ebenso wenig Neuinstallation.

 

icon

Beste Antwort von Dwitt 7 June 2021, 19:30

@Superschlumpf 

Ich habe das Problem entdeckt, zumindest bin ich mir da sehr sicher. Es war schlicht und ergreifend das Kabel, das den Geist aufgegeben hat. Zumindest konnte es anscheinend nicht mehr die Menge an Daten übertragen. Ich teste es jetzt Mal ein paar Tage mit dem neuen Kabel und hoffe, dass es damit erledigt ist.

 

Danke soweit schon Mal für deine Hilfe!

Original anzeigen

5 Antworten

Benutzerebene 7
Abzeichen +2

@Dwitt

Kannst du bitte mal eine konkrete Playlist nennen, die über Android Auto nicht gestartet werden kann? Dann kann das ggf. jemand verifizieren. 
Bzgl. des „Aufhängens“ beim schnellen skipping gibt es leider imo recht viele Ansatzpunkte, so dass ein Eingrenzen schwierig werden könnte. Die ersten guten Schritte in diese Richtung hast du ja bereits gemacht, indem du verschiedene Smartphones mit verschiedenen Androidversionen auf verschiedenen Android Auto Systemen getestet hast, wenn ich dich richtig verstanden habe. Interessant wäre hier nun aus meiner Sicht tatsächlich, wie es sich mit einer ähnlichen Wiedergabequelle (anderer Dienst) verhält, um die Ursache in Richtung Deezer zu erhärten oder auszuschließen. 
Hast du mal testweise die Audioqualität aufs Minimum runtergestellt? Streamst du oder spielst du offline ab?

Ich könnte mir anhand deiner Fehlerbeschreibung ein Pufferproblem beim Android Auto System vorstellen. Ist das System softwaremäßig auf aktuellem Stand? Ansonsten bitte Update für Android Auto aufspielen. 

@Superschlumpf 

Danke für deine Antwort.

Sämtliche Software ist aktuell, außer Android, da steht mir nur 10 und 11 zu Verfügung.

Das Problem tritt sowohl bei runtergeladen Titeln als auch online auf.

Die Playlists, die nicht starten sind die Mix-Playlists, die angezeigt werden.

Ich habe es direkt mit Spotify ausprobiert, da hat alles problemlos geklappt.

Habe überlegte, Mal ein Handy mit aktuellstem Android zu testen, aber ich vermute auch weiterhin, dass das Problem bei Deezer liegt.

 

Benutzerebene 7
Abzeichen +2

@Dwitt 

Android 11 ist doch die aktuelle Version… ich meinte aber eh, die jeweils für das Gerät max. verfügbare aktuelle Version. ;-) Also dass einfach alle verfügbaren Updates gemacht sind. 
 

Kannst du bitte noch die Frage bzgl. der in der Deezer App für Downloads u. Streaming eingestellten Audioqualität beantworten und dann mal einen Testlauf mit „Standard“ Qualität machen?

 

Bzgl. der Mix-Playlisten:

Wird der gleiche Mix am Smartphone selber korrekt abgespielt?

Die folgenden Fragen beziehen sich auf die Bedienung direkt übers Smartphone…

Sind das Mixe, die du unter deinen Musikfavoriten ganz unten bei „Mixe“ findest?

Falls ja, gehst du dann über „Entdecken“, oder werden die Mixe direkt angezeigt? Falls letzteres, könnten das „tote Links“ von Mixen sein, die du ggf. mal über den Web Client als Favoriten markiert hast. Das geht nämlich in der App nicht und dementsprechend kann man sie dort dann auch nicht entfernen. Melde dich also mal in einem Webbrowser an und schaue im WebPlayer nach, ob da noch Mixe in deinen Favoriten gelöscht werden können. 
 

@Superschlumpf 

Ich habe das Problem entdeckt, zumindest bin ich mir da sehr sicher. Es war schlicht und ergreifend das Kabel, das den Geist aufgegeben hat. Zumindest konnte es anscheinend nicht mehr die Menge an Daten übertragen. Ich teste es jetzt Mal ein paar Tage mit dem neuen Kabel und hoffe, dass es damit erledigt ist.

 

Danke soweit schon Mal für deine Hilfe!

Benutzerebene 7
Abzeichen +2

@Dwitt 

Schön, dass es nun anscheinend wieder funktioniert. Merkwürdig allerdings, dass dein Kabel nur Deezer nicht mehr mochte… ;-)

Inzwischen habe ich gelernt, dass man „Ich habe es direkt mit Spotify ausprobiert, da hat alles problemlos geklappt.“ besser nicht in die Fehleranalyse mit einbezieht. :rofl:

Antworten