Frage

5.1 sonos problem


Nach ca. 3 sec setzt die Musik aus, dann nur noch Wiedergabe über die Playbase. 

5.1 besteht aus 2x play1, sub und Playbase.

Andere Streamingdienste funktionieren.

Zuvor auch Deezer seit Jahren in hifi Qualität. 

Ich bitte um Abhilfe

 


4 Antworten

Benutzerebene 4
Abzeichen +1

Hallo @Sprotte, danke, dass du uns diesbezüglich kontaktiert hast.:slight_smile:

Nutzt du Deezer über die Sonos App oder wie sind die Geräte verbunden?

Tritt das Problem erst seit Neuem auf und nutzt du dieses Surround Setup auch schon seit Jahren?

Passiert dies jedes Mal oder eher zufällig? Kann das durch einen Neustart behoben werden?

Vielen Dank!

Hallo,

Genau, ich nutze das 5.1 von sonos (Playbase, sub u. 2 play1) seit Jahren. Immer tadellos. 

Deezer seit ich sonos besitze. Angesteuert wird Deezer im wlan über die sonos App. 

5.1 funktioniert mit dem TV (ist kein neuer) einwandfrei . 

Alle anderen sonos play 1 und play 3 im Haus ebenso. 

Auch läuft 5.1 bei soundcloud und Spotify! 

Nur nicht bei Deezer. Immer wieder nach 2sec Ausfall und bei 7sec läuft nur noch die Playbase. 

Zum Ende der Lieder von einem Alben spring es dann auch nach abruptem Stopp zum nächster Lied. 

Router Neustart und alle sonosgeräte voneinander getrennt und auch neu gestartet. Auch in Sonos App geladene Alben gelöscht und neu geladen. 

Leider immer das gleiche negative Ergebis seit ca. 1 bis 2 Wochen. 

Vielen Dank für Ihre Mühen im voraus 

"Sprotte" 

 

Benutzerebene 4
Abzeichen +1

Hi @Sprotte, danke für deine Rückmeldung.

Könntest du bitte noch einmal diese Schritte in genau der Reihenfolge durchführen:

  • Schließe Deezer auf allen Geräten, bei denen du angemeldet sein könntest
  • Vergebe ein neues Passwort für dein Benutzerkonto unter diesem Link
  • Lösche Deezer von der Sonos App
  • Schalte dein Gerät für 1-2 Minuten aus
  • Schalte es wieder ein
  • verbinde dein Deezer Konto wieder mit Sonos
  • Melde dich mit deinem neuen Passwort an

Melde dich noch einmal hier, falls das weiterhin passiert und ich leite es an das zuständige Team weiter.

Kannst du mir dann bitte auch sagen, welche Version des Betriebssystems (Android, iOS, Windows) und der Sonos App bei dir installiert sind?

Vielen Dank!:slight_smile:

Hallo, 

Ich habe es wie beschrieben durchgeführt, aber das Ergebnis ist leider unverändert schlecht, wie bereits beschrieben. 

Info zu meinen Geräten

Sonos App 11.1

Handy Android 10, one uni-version 2.1

PC Windows 10, 64 bit

 

Die Bedienung erfolgt aber grundsätzlich nur über das Smartphone. PC habe ich aber trotzdem ausprobiert. Auch hier funktioniert alles, bis auf das 5.1 Playbase, sub, 2x play1

 

Mit freundlichen Grüßen 

Sprotte 

 

 

Antworten