Frage

Deezer unter OpenSuse

  • 28 Juni 2020
  • 1 Antwort
  • 16 Ansichten

Hallo Gemeinde,

seit 4 Jahren nutze ich Deezer unter OpenSuse Leap ; die letzten 2 Jahre die kostenpflichtige Premium Version.

Vor einer Woche habe ich mein System upgedated auf die neueste Version. Seitdem geht nichts mehr; die Fehlermeldung lautet “Sorry, diese Version ihres Browsers wird nicht mehr unterstützt.”

Mein Browser ist die neueste Version von Firefox … Und die Deezer-App gibt es ja leider nicht für Linux.

Was soll ich tun????

 


1 Antwort

Benutzerebene 5
Abzeichen +1

Hallo @Stefan.Winkel, vielen Dank, dass du uns kontaktiert hast.:slight_smile:

Könntest du bitte bestätigen, welche Version von Firefox genau installiert ist?

Hast du es auch auf anderen Browsern ausprobiert?

Bitte stimme am besten auch einmal für diese Idee ab: Deezer für Linux verfügbar machen

Antworten